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Step
Overview & Objectives

OVERVIEW

This tutorial provides a comprehensive guide for creating Support Capacity Plots for
Tunnel Lining in MIDAS GTS-NX. These plots are essential tools in Tunnel Engineering,
used to assess the performance and stability of tunnel under various loading
conditions.

The tutorial covers the step-by-step procedure for generating support capacity plots,
enabling users to effectively analyze and design tunnel linings.

OBJECTIVE

* Analyze the structural forces on each part of the tunnel lining and create support
capacity interaction diagrams.

e Equivalent Section approach based on Carranza-Torres & Diederiech is used to
calculate Support Capacity (i.e. Moment Capacity, Thrust Capacity and Shear
Capacity) for Tunnel Lining in this tutorial.

* Provide a detailed, procedural approach for constructing support capacity plots.

www.MidasUser.com



http://www.MidasUser.com/

Proposed Tunnel Support Section Properties

Steel Properties

Material Section
Property Property
Modulus of Elasticity 2.1e8

(kN/m2)

Compressive Strength
(KN/m2)

Tensile Strength 5e5 -
(KN/m2)

Poisson’s Ratio 0.25 -

5e5 -

Steel Set Spacing (m) - 0.6
Steel Set Height (m) - 0.162
Area of steel (m2) - 0.00475

Moment of Inertia (m4) - 2.23e-5

Shotcrete Properties

Material Section
Property Property
Modulus of Elasticity

(kN/m2)

Compressive Strength de4 -
(kN/m2)

Tensile Strength 2.5e3 -
(kN/m2)

Poisson’s Ratio 0.15 _

Shotcrete Thickness (m) - 0.2
Area of Shotcrete (m2) - 0.12

Moment of Inertia (m4) - 0.0004

General Parameter

Radius of Tunnel (m) 2

Total Width of Lining (m) 0.6
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Tunnel Support Section

. Steel set

P Shotcrete

Nst %
Mst

A section of width b in a composite lining consisting of steel sets, spaced at a
distance s, embedded in shotcrete. Moments M«and axial thrusts N«are induced in
the steel sets and moments Msand thrusts Ns«are induced in the shotcrete shell.
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Step

00

Equivalent Section Properties

g)edaun.n- -

Equivalent Section properties

Mesh  StatfSkpeAnokss  Seepage/Consokdation Analyss  seDynamic Anohss Them\dAnd/ss s et | Toos '@)

) : I8 Color Type * m DlVetcalTie v Model v/IBC v Analyss & Resuks [ ! Lh‘ (a
are required prior to \J 5, : : =
. _*, Random Color(Geom) 5 = Horzontal Tle v Properties v Task Pane v| Scale Bar =)
generating curves. O‘BEC 2 Mesiie ery ‘3: v/Oupst v/ GCSTriad v/ Selection Toobar GG’R ef 35"0010 PDFt lm
1. Goto Tools > Tunnel ‘ EONED m )€ NI XPot EMEA Uptions m
Lining Plots
Tunnel Lining Interaction curves = *
2. S_eleCt _Carranzz_i Torres and IDesngn By : Carranza Torres and Diederichs  ~ —ox || e
Diederichs > Click OK |_______________l
3. Enter the Material and Developed By: _ r ~\
Section Properties of the s RAD Center, Mumbal n 'lDAs
proposed tunnel support.
) #® Caranza Torres and Diederichs® - X
4. Note down the Equivalent Ll
. . . 1
Septlon Propertles (|.e. Member lfonmation I
Thickness and Modulus of | Setionin s01 Sartion
EIaS“C'ty) Material Properties Section Properies I
Steel Properties Steel Properties |
. . Mol f Flacticity Fet 2.1e8 kN/m2 Steel Set S inn (<) 06 m
5. Save the file >Json. We will Sl o abioudd = |
his in later part for | (omnreccive cirennth frst  Se5 kN/m2 Steel Set Haeinht (tet) 0.162 m |
uset IS_ In p Open Ctrl+0 | I Tencile ctrennth ftct 5e5 kN/m2 Area nf ctesl cat (Act) 0.00475 m2
generatlng curves. Eave_ - == lf:_[f|+?| I Pniccnn'c ratin vet 0.25 Mnament of Inertia (lct) 2.23e-5 md I
Reset Ctrl+Shift+R {, Shotcrete Properties Shotcrete Properties |
Import GTS NX JISON  Ctrl+5hift+0 \ I Manduhis of Flactirity Fch 3e7 kN/m2 Shaterate Thicrknesc (tch) 0.2 m |
| I Cnmnreccive ctrennth frch 4e4 kN/m2 Area nf Shatrrate (Ach) 0.12 m2 I
Herel I Tencile ctrennth ftch 2.5e3 kN/m2 Mnament nf Inartia (Ich) 0.0004 m4 I
1. Equnvale‘nt thickness = 0.209m | Prisson's ratin veh 0.15 Radius of Tunnel (R) 5 m
2. Eq. Elastic Modulus (Conc) = ‘I et e
37862075.26 kN/m2 Total Width of lining (&) 06 m  Fatorof e 101520 '
—— e =1
| Equivalent properties |
Fo Thirknecs (ten) 209 m lo Fa Madulis of Flacticity Fen 37862075.26 kN/mZI
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Material Properties

Name

Support Capacity Curves

Equivalent

Property

Material

Model Type

Elastic Modulus (kN/m?2)
Poisson’s Ratio (v)
Unit Weight (kN/m?3)

Ko

Saturated Unit weight
(KN/m3)

Cohesion (kN/m?)
Phi (deg)

Isotropic

Mohr-Coulomb

4000000
0.3
27

Auto
28

1000
35

Tunnel Support
Isotropic

Elastic

37862075
0.3
25
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Step

008 Overview — Front View

A 2m radius tunnel is to be excavated in
rock mass. Tunnel support with a
shotcrete of 0.2m thick and a lattice
girder with 0.6m spacing is proposed.

40 m

40 m
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1-1 Initial Setting

Procedure

Starting Midas GTS NX

Click on GTS NX icon > New
Project

Enter the Project Title

Select Model Type as 2D
and Gravity Direction as Y

Select KN, m and sec in The Unit
System

Consider Plane Strain
Thickness as 0.6m

@ 6 06 6 © o

Click OK

Here, Plane Strain Thickness of
0.6m will be the spacing between
lattice girder. (Since we have used
this in calculating our equivalent
section properties)

New Recent Documents
I j Create @ new document I 1 D:\Shoring\Shoring\Modified
— e = = — l 2 Modffied_Interfcae
_} Open an existing document | 3 C:\Users\...\HQ_report\NXGT1
4 C:\Users\...\Slope\Slope

Save 5 C:\Users\...\Simple raft
Save the active document
H é 4 6 East_Port_Saeed_Rev_0_Original_Final

—a Save As...
H Save the active document
with a new name

4 Import
d Import the selected file 4

Export
Export the active document?®

3 Close
_I Close the active document

% Close All
_‘ Close all documents

ey v » Analysis Setting %

Project Title

er Model Type

[@F
I o

L Rﬁ)mdsymmetr\c
— - - -

Initial Parameters \Water Parameters
— e o = = o

I Gravity Acceleration(g)

I Initial Temperature

@/l Plane Strain Thickness

e o o o -

Engineer I

Gravity Direction

O

—-— - -
9.806 mjseczl
0 [m] |

0.6 m I

L — e

o —4
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Step
Geometric Modelling

Procedure

Excavation

ROCK

Lining
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Step

048 2-1 Geometric Modelling

¥ GTS NX - [NXGT1.gts]

Procedure

(&‘0 = E dﬂh = o=

\J- Geometry F Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynarmic Analysis Thermal Analysis Analysis Result Tools

@ Go to Geometry > 9 @I XT DoHEZ (B E'—_| @ 4?,7 gI FoRevohe b Transkte (2 Scale
Rectangle ‘/’l@_g g - f‘ /(/ 32 6 O @ % el = T e @Loft ORolate ?Sweep—Transtate

c‘m@@ - |:j h ﬂ @ @ M Egne ?Sweep ﬂ[ﬂMinor 3Project

surface & Solid

(D) Enter Location -20,-20 and o
enter Diagonally Opposite s x s %
Corner location 40,40. | » »

Click on Apply Method 9 Method
o o ©

H H Input One Corner Input Diagonally Opposite Corner
(3) Select Circle. Enter first e S S — —
Location -20,-20 Location 40,40
(=) ==
) make Face ) make Face
on Apply.
Geometry Set | [EEES T - Geometry Set |l

& oK Cancel & OK Cancel

|

|

|

|

|
location as 0,0 and then | — ‘ —— -
enter rad|us as 2m. C“Ck : Method  ABSx, y = Method  REL dx, dy b \

|

|

|

|

|

N
- \‘ )
Circle X Circle X A
2D 9 2D
Method Method
Input Center Location ‘ Input Radius I
L q NN NN NN NN S S e e——
Location 0,0 Radius 2 |
] _———= ===
Method  ABS x, y ~ Method  Input Radius @

") Make Face () Make Face

Geometry Set M- Geometry Set v
) oK Cancel Apply @ oK Cancel Apply
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Step

0e¥ 3-1 Material Definition

Procedure
> e & - 3 = F
rﬁ@h@m i _ - . — ,
1 JS=dmetry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Analysis

0 Go to Mesh > Material I @:“ :@:’ % comp. Prop. on) 5 Def. Size # 1D Ipnee BgRename || [@Extrude @ sw

: < CSys /7 Hinge ~ "__" % Prop Ctrl. &8 2D Br ! B Copy &8 Revolve 1fProj
Click on Create dropdown. Select "OPEMYY B Function - 2 taMatch Seed || @30 X o || HHoreate || Al gz Off
p
|SOtrOpiC Prop./CSys./Func. Control Generate Mesh Set Protrude
Material X |
© Nameitas Rock and Add/Modify Material [3m) @ e T B e 2
I Model Type  Mohr-Coulomb el IC] Structure
Select Model type as \__94------- e |
Mohr- Coulomb o tene  Tee e t—____ |
s Elastic Modulus(E) 4000000 jyfma 1 |
—_ e e - o |
Orthotropic c. of Elastic Modulus m=
@ InGeneral tab, Enter the value N R ——— b
i _ p, Pty o Wl
Of ElaStIC MOdUlUS (E) - Interface and Pile @i e s -

4000000 kN/m? Delete !

1

1
unit Weight(y) 27 kN/m3

L =

o e S Sl R T O e T -

- |

@ Enter POIsson,s ratl°= 0.3’ @ Ko Determination 0.412214748
Unit weight = 27 kN/m3. AP, !
1 () Manual Anisotropy B 1

Export to Excel Thermal Parameter
Thermal Coefficient le-06  1/[T]
Molecular vapor diffusion coefficient 0 mz/fsec
Thermal diffusion enhancement a

Database

Damping Ratio(For Dynamic)

CIQSE Damping Ratio 0.05

C] Safety Result{Mohr-Coulomb)

Cohesion(C) 30 nfmz
Frictional Angle¢d)y 36 [deg]
Tensile Strength 0 |fm=

DB
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Step

068 3-2 Material Definition

Procedure

Go to Porous Tab > Enter Unit
Weight (saturated)=21 kN/m3

Keep Drainage Parameters as
Drained.

Enter kx= ky= kz= 1e-05 m/sec

Input the value of
Frictional angle =35°

Enter the name as Rock

Click OK

Go to Non Linear Tab > Enter the
value of Cohesion = 1000 kN/m?

L

e 'l kot ky kz
II 1e-005 1e-005 le-005  mfsec
|

|Materia| X
D 1 Name RUC)d Color v
Model Type  Mohr-Coulomb v [Jstructure

General POrous Hon-Linear Thermal Time Dependent
| '----------------------l

I Unit Weight(Saturated) A kyms 1
o o e e e e e e e e e e o)
Tnitial Void Ratio{eo) 0.5

() unsaturated Property

| Drained =2 1
| —————
Undrained Poisson's Ratio 0.495
Skempton™s B Coefficient 0.97826087

e e
Seepage & Consolidation Parameters

Permeability Coefficients

() woid Ratio Dependency of Permeability(ck) 0.5

Spedific Storativity(Ss) 5.230213 3/m

Material X

| (6)
| D 1 Na Rock Color |
i 1

Model Type  Mohr-Coulomb ~ [ structure

General Porous Mon-Linear Thermal Time Dependent
= —— |

1]
e Cohesion(C) 1000 kn/m2 1
| T e Y S e s, s e, T i I |
Inc. of Cohesion 0 kn/m3
Inc. of Cohesion Ref. Height 0 m

S S S N
Frictional Angle(®) 35 [deq] 1

1
e L_D--_-__--____-1é.___--l

Dilatancy Angle
[JTension Cut-off

Cut-off Yield Surface

Pressure Rankine

—— - _0]/
| Cancel Apply
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0e¥ 3-3 Material Definition

Procedure

. |Geometry Mesh
Go to Mesh > Material

(-

Click on Create dropdown. Select

(

o=
D = 8 %’r_ o - { » = | F
Static/Slope Analysis

Seepage/Consolidation Analysis

Dynamic Analysis Analysis

Isotropic

I | = 9
&2; Comp. Prop. p Def. Size Elg Rename Extrude Swe
(£, V[, Bcom. oo Dl 0 s 1@exruce
g < CSys /7 Hinge ~ "_’_ | o2 prop ctrl. f“ i B Copy &8 Revolve 1fProj
rope ize : emes|
o/ [ Function ~ ctrl. i=iMatch Seed @ 3p X HHCreate || IGFil & offe
Prop./CSys./Func. Control Generate Mesh Set Protrude
r Material x 1
_ _ I|-------T-d------|------
Name iming Color w
Add/Modify Materia * —_—

Name it as Lining and
Select Model type as

o

. No Name
Elastic . _—
2 Lining

In General tab, Enter the value
of Elastic Modulus (E) =
37862075.26 kN/m?
(Equivalent properties derived at
starting of tutorial)

(-

(-

Enter Poisson’s ratio= 0.3,
Unit weight = 24 KN/m3.

Type Create. ™

Isotropic-Mohr-Coulomb
Isotropic-Elastic

1 Isotropic

2D Equivalent

Interface and Pile

Import

Import from
Excel

Export to Excel

Renumber
Database

Close

= =R

\-/ | Model Type  Elastic
—————————— - -

= 8 structure I
o o
GE"NB' Thermal Time Dependent Temperature Dependent

] —— -
I \_/l Elastlc Modulus(E) 37516743.5 kNfm2

e o o o o o o -
0

o

®

o ———————— -
1 Poisson's Ratio(v) 0.

h
1 unit weighey) 2 jyms 1
o o o o o o o e e e e e e e e
Initial Stress Parameters
26423564
Automatic

Manual Anisotropy

Thermal Parameter

Thermal Coefficient le-06 y[m)
0
Damping Ratio{For Dynamic)
Damping Ratio 0.05
Safety Result{Mohr-Coulomb
30
36
Tensile Strengt! o
D8
| oK Cancel
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Step

0V8 4-1 Property Definition

Procedure @ Le8dgnen - -

\1 Jﬁpﬂlefw L Mesh 1 Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Analysis

.  REE N 1 &, comp. Prop. ‘ )3 3 Def. Size # 1D || BlgRename || [B Extrude (@ swe
@ Go to Mesh > Click on Property @;: E];’ } < Coys f7 vinge - || *=* 2R prop ctrl. || @20 s 2030 B3 copy || @ Revove [ Proj
MateriaIPrope IS Function ~ Size ' +] Match Seed || @p3D £ Remesh i creste || DRI = offd
i Ctrl. 4 9
@ Click on Create. Select 2D _--Prf)p./CSys./Func. Control Generate Mesh Set Protrude
©® Name it as Rock
Add/Modify Property @, |
@ Select Rock from Material drop No | Name | Type SubType Create ||
down ===
I I
@ Click Apply 0. Create/Modify 2D Property X
Plane Strain
Other... @

——————————————
1 i) il Mame Rock ] Color I:l 2

@/L Material 1: Rock v E I

Material CSys

Close

©Q csys Global Rectangula

() Angle 0 [deg]

(5]

1
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V8 4-2 Property Definition

Procedure \ Deddga=-r- -

&gpm,ei:ry 1 Mesh 1 Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Analysis

@‘F/‘ E‘] |.‘,,Comp Prop. oz 5 Def. Size # 1D PR ‘Rename 1@ extrude (@ swe

@ Go to Mesh > Property "§ CSys /7 Hinge ~ || M= =2 prop ctrl. %) B Copy &8 Revolve 1@ Proj
MaterlaIPrope Size | 4 -TRerne sh || « =
) 3 [~ Function ~ Ctrl. 1=} Match Seed || @p3D HH Create ,g Fil ﬁ' Offe
@ Click on Create > 1D > Beam = = "Prop./CSys./Func. Control Generate Mesh Set Protrude
© Nameitas Lining
Add/Modify Property 9‘ Create/Modify 1D Property X
@ select Lining from Material drop A\
No Mame Type Sub-Type Pile Geogrid(1D) — Flot Only(1D) Pipe
dOWﬂ Truss Embedded Truss L-ET—-' Embedded Beam
D D3 Neme tmmg 1 coor [
. . - 1 ame ining olor ~
@ Click on Section at the bottom pp o3 teme e | coor ]
3[}'“ 1 Material 2: Lining v |tE |‘@
. —— - - )
(6) Select Solid Rectangle > H = Other... DJtinge Fropery
0.209 m and B = 0.6 m. O raper secton Secton
a X Cross Sectional Area(A) 0 0 ma2
CIICk OK Torsional Constant(Lx} 0 0 me
Torsional Stress Coeff. 0 Om
Area Moment of Inertia(ly) 0 0 ms
[ Close Area Moment of Inertia(lz) 0 0 me
J— < Effective Shear Area(Ay) 0 0 me
ection Template ]
Here, - Effective Shear Area(Az) 0 0 ma2
Solid Rectangle v —
B :----H- -------- : Shear Stress Coefficient(Gy) 0 0 1/m2
i i (I
H represents the thickness of an d . E “D”: : S@ Shear Stress Coefficient(Gz) 0 0 1/mz
[ — ]
equivalent section " I Stress... Stress...
& | y Axis Variable Constant
B represents Width of lining equal e ZRCeh b G
to the plain strain element width. & _Oseoons_ oo - Hm
L--: Solid Rectangle
é_.v I :___UK___: Cancel Apply
o

Offset Center-Center v Cancel
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5-1 Meshing

Procedure O e cjg« =)

Geometry Mesh I Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Analysis

&2, Comp. Prop ® :,) $ Def. Size -t Rename Extrude Swe

@ Go to Mesh > Generate > 2D Ej, EL *-SCSys 4 tinge - || Ha! gpmp o Z Ezo >3D || ;Copy gRevoNe g o

oL [ Function ~ f;f{f, 1= Match Seed LR HH Create =Sl & offe
9 Select the edges as shown. Prop./CSys./Func. Control Generate Mesh Set Protrude

Give mesh size 0.3 m
© select property as Rock
. Generate mesh(Face X
@ Name the Mesh set Excavation (Face)
. Auto-Face Auto-Area Map-Face Map-Area

@ Click Apply /O

e

|
e 1 Select Point(s) :
: Size Method :
I ©size () Division 0. |« :
Ll |

[ Mesh Inner Domain ‘

® include Interior Edges

o (B oo oo

1: Rock ~ | HE :

o ' Mesh Set Excavation

BE & oK Cancel 1| Apply ;| ==
o]
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5-2 Meshing

@ Go to Mesh > Generate > 2D

@ sclect the edges and enter size as
0.3m

Select property as Rock

(4]

Name the Mesh set Rock
(o)

Procedure 4p) CEBEGn - - -

Geometry | Meshl

l:]@—l.‘ l:’_fl] & comp. Prop.

*‘_’ =4 +« CSys /7 Hinge ~
Material Property 5 Function ~ CtrI !
Prop./CSys./Func.

Static/Slope Analysis

oz 5 Def. Size

""' 'ﬁ’ Prop Ctrl.
- Match Seed
Control

Seepage/Consolidation Analysis

-%20 3D [l

?Reme sh

Dynamic Analysis Analysis

Rename || [ Extrude (& Swe
W; Copy &8 Revolve 1@ Proj
HH Create =Sl & offe

Generate Mesh Set Protrude

Click Apply (> ]

; . .
| Generate mesh(Face) x

| Auto-Face Auto-Area Map-Face Map-Area

od Selected 5 Edge(s)

Size Method

1
1
1
1
1
[E Select Point(s) ] :
:
© size () Division 03 < 1

—— - — 4

r—"—-——-——-

(") Mesh Inner Domain
# indlude Interior Edges

e e e ey

1 1:Rock v HEd

..f*ﬂ_es_hs_et__iw -1
- -
E & oK cancel 1| Appl b=
L

V. N

/
AN
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Step

0l 5-3Meshing

Procedure (K =EEgh - -
Geometry 1 Mesh | Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Analysis
-l
). [=. &, comp. Prop. oz "5 Def. Siz # 1D BlgRename || [@Extrude (g swe
0 Go to Mesh > Generate > 1D E‘:f | pl:j: +, CSys /7 Hinge ~ I‘S‘_’l 6 Prop Ctrl. ﬂZD% iD >:z B Copy &8 Revolve 1 Proj
RSy [ Function ~ ctErGI!. 1= Match Seed || @30 S Hcreate || IGFil & offe
@ S_e_le_Ct the edgeS and enter Prop./CSys./Func. Control Generate Mesh Set Protrude
division as 10
Select property as Lining Generate mesh(Edge) x

Name the Mesh set Lining

Auto-Edge
o - -
_ 0 ! 1
Click Apply ! E Selected 1 Object(s) L O
: Size Method :
: () size € Division 10 < :
R o e e e o o

Orientation (Element Z-Axis)

Beta Angle: 90 [deq] «

Property
Ol e
1 2 2: Lining ~ HE g
[

I Mesh Set Lining ~

B & nd oK cancell | apply |I ==
| oo
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6-1 Boundary Condition

(ﬁ Oeddg+ ;_r-r_:;_=___‘ GTS NX - [NXGT1]

Procedure
Geometry Mesh I Static/Slope Analysis I Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Took

0 Goto StatIC/SIOpe > Constraints |_E‘|': I +, CSys -% m% Stage Set 8 Volume Data Expt@ [Eﬁﬂaiet_‘ g4 Sloshing Constraint 18 Sip polygonal surface

Matorl P + FcﬁFunctlun e Stag Simulate Stage +% Constraint | %Change Property  [= Water Level ) Table -
g Select the nodes as shown serilPropetty /7 Hinge ~ Contact | Wizard 3 Auto Set P Pertl Factor % Constraint Equat\on = Slp dircular surface & SRM Inclusion
in the image Prop./CSys./Func. Contact Construction Stage Boundary
$Bopenm] S Fh HUMLE %th ®? RE SOQBEQACC+ HEL FIIOTI
® Sselect Tx as DOF
Constraint X
@ Click Apply
Basic Advanced Auto
Name Constraint-3
Object
Tl’rpe- Node hd
1| = Selected 268 Object(s) !
|
9 ;----DT}F-----| Symmetric Plane
T I I
1 8=y Oz : XY Yz
1
1 1 X
I Orx Jry (Jrz |
1 I (] Anti-Symmetric
----------

Boundary Set | Boundary Set-1 v| =7
-

= & oK Cancel | )

|
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6-2 Boundary Condition

Procedure

@ Go to Static/Slope > Constraints

@ Select the nodes as shown in
the image

© Select Ty as DOF

@ Click Apply

(ﬁ Oeddd+e == = GTS NX - [NXGT1]
Geometry Mesh L Static/Slope Analysis S ) Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Resuft Tools
,:| D <, CSys ﬁ M ﬁ Stage Set i Volume Data Ex‘@ i e i 1 888 Sloshing Constraint Ta Slp polygonal surface
"’ Fwﬁ Function ~ & & Simulate Stage ﬁ Constraint 1 % Change Property ]_¥Water Level &) Table ~
Materlal Property Define || Stage F:' Partial Factor ———— —— v -
/7 Hinge * Contact leard ] 8 Auto Set i % Constraint Equation RS Slp circular surface #5 SRM Inclusion
Prop./CSys./Func. Contact Construction Stage Boundary
# 8oLt m] G 2 RE QB QA0+ HEL IO
Constraint X
Basic Advanced Auto
Name Constraint-3
Object
T}rpe Node b
-——-——-——-——-——-——-—I
:[E Selected 268 Object(s)
@1----?}5:--- | Symmetric Plane
i I
: (= @1y (1= : XY YZ
I 1 b
! Orx Ory Ore :E]At's N
nti-Symmetric
| S | g
Boundary Set | Boundary Set-1 v| S

E & oK

[ @

Cancel
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Step

048 7 Load Definition : In-situ Stress

Procedure

@ Go to Static/Slope Analysis >
Load >Initial Equilibrium Force

@ Select Element type as
Plane Strain/Stress

© sclect all the elements as shown

@ Enter the Sxx = -4000 kN/m?2 and
Syy =-2000 kN/m? as shown

@ Enter Load Set Name as Insitu
Stress
@ cClick OK

) DEB0U e

1
/ Geometry Mesh 1 - StAtic/Slone Analysis L J Seepage/Consolidation Analysis
l_E] ‘{ £ ﬁg ‘l‘L AR scage Set W Volume Data Export
- J‘ . "‘. Functmn .- . i Smulate Stage -
aterial Prope efine || Stage
P f7 Hinge ~ Contact legrd Aut-:w Set %, Partal Factor
Prop./CSys./Func. Contact Construction Stage

Thermal Analysis

88 Sloshing Constraint g Slip polygonal surface

ﬁ% Change Property ]'EWater Level ) Table -
é,ﬁ’ﬁ Constraint Equation = Sip circular surface 4 SRM Inclusion

Boundary

GTS NX - [NXGT1]

Analysis Resuk Took

#

ISI diow 00 o i S B H0 MR %h RS AE QA0+ I HES I FEOE

nitial Equilib n Force X

Initial Equilibrium Force

e Name Initial Equilibrium Force-1

I Element Type Plane Strain/Plane Stress ~ |1

Object
e Type 2D Element v
It
: [E Selected 6428 Object(s) ] I
Ref. CSys Global Rectangular ~  +{
Components

Base Function

e T
: Sy -4000 kW/m2  Mone ~ BB
1

: Syy -2000 kN/m2z MNone  ~ BB |
I 1

: Szz 0 kN/m2 MNone R :
: Sxy 0 kN/m? MNone v ||a| [l
-----'-'-'-'_-----------'

(] self-weight Consideration

Tension(+), Compression(-)

I oad Set | Insitu Stress v| £1
i e e g e e e e
E & 1 ok 1 cancel Apphy

| Spp———

9 - 9e5]
Stye * Ba

| @Tunnel Modein
& B ;’ ¢ Intial Equiibrium Force 1

Weight L*?} — ﬂu *o Initial Equilbrium Force Table0|
Load I
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8-1 Construction Stage Definition

N CEEeEE
‘t@ EﬁO

Geometry Mesh : Static/Slope Analysis I Seepage/Consolidation Analysis

@ Go to Static/Slope Analysis > "“"“i"m"'“"l

Construction Stage > Stage Set [@2“ E’!" *f- s ] b | o Stage Set @ 8 Voume Data Export

. Mo Propeay ™ Function ~ Deﬁn St Simulate Stage B i

@ Give the Name as /7 Hinge ~ Contact || Wizard ﬁAur_o Set o

"Construction Stage 1" Prop./CSys./Func. | Contact Construction Stage
@ Select the stage type as Stress

[ Construction Stage Set X ‘ . Construction Stage Set X ]
@ Click Add e e L L L LY - )
eLN_EIm_E__ Construction Stage Set-1 1 : Add : Name Construction Stage Set-1 Add

@ Select the defined stage and click Nl -..- TNodiy T v Mody

Define CS g;iﬂs'as'g;ee-e;g:_;w-e-------- b Copy i e T e et e e e e e e YA e e e Copy

Consolidation Delete SHETTE SEre S8 Shess Delete

Fully Coupled Stress Seepage

Stress-Nonlinear Time History Define C5... Define CS... ||
Heat Transfer L

[reyp———
Seepage-Thermal Stress

Heat of Hydration{Thermal Stress)
Fully Coupled Stress Seepage Heat
Stress-Seepage-Slope-Nonlinear Time History

Close Close
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Step

8-2 Construction Stage Set

08

Define Construction Stage x
Procedure
Construction Stage Set Name Construction Stage Set-1 ~
€@ Give stage name as ‘S’ for
‘ H ’ Sta 2 1: 51 v Move to Previous Move to Next C] Analysis Control
Construction Stage1 .‘i.-----------------a.
| LStage Name 51 New Insert Delete ] Output Control
E ey
| Stage Type Stress ~ :e Initial Condition
————————— - Define Water Level For Global
(2] Select the Stage type as ‘Stress (Jpefine water Level For Globa
d Data Deactivated Data 0m None
State, Set Data Activate
=6 Mesh % Mesh (] pefine water Level For Mash Set
- Default Mesh Set £5 Boundary Condition
Excavation ; *eb Static Load Input Water Level
© Activate mesh set , boundary B Excavation-] & Contact
.y . @ Lining O Sub Stage
condition and static load as Rock
Rock-1 : O uwr Copy To Specific Stage...
ShOWﬂ @ Boundary Condition [ 4 Contact le (7] Clear Displ t
. -£5 Boundary Set1 ——— ear Lisplacemen
i £k Static Load ([ slope stability(srm)
o Click Save : Z“‘L' Insitu Stress [ slope Stability(SAM)
Contact
.- ————
Sort By Hame e Show Data Activate s L _51—_ _: Close
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8-3 Construction Stage Set

Pro C ed ure Define Construction Stage - X

Construction Stage Set Name Construction Stage Set-1 v
H ¢ )
Give stage name as ‘S2’ for \
‘ConStI‘UCtiOI’l Stage 1, Q’SE%UL___Z_:SE__________Vi_ .Moue to Previous Move to Next [} Analysis Control |
! I stage Name 52 1 Hew Insert Delete O Output Control
L F r r r r gy fg
I stage Type Stress ~ Tnitial Condition

C] Define Water Level For Global

Select the Stage type as ‘Stress

Set Data Activated Data Deactivated Data 0 Hone
State’ e e e e s
=By Mesh lE‘ @ Mesh 1 B @ Mesh 1 [ Define water Level For Mesh Set
@ Default Mesh Set @ Lining 1 1 @ Excavation 1
% Excavation 1 8 Boundary Condition 1 I &8 Boundary Candition ] Input Water Level
e Activate ||n|ng mesh set i % Excavation-1 I <L static Load § 1 - static Load 1
| ngmg : = Contact 1 L = Contact 1 0O Sub Stage
| Rock —————————— - -
@ Rock-1 1 1 A E] LDF. Copy To Specific Stage...
. . : - 1 f
o Deactivate Excavation -5 Boundary Condition e
% C]Clear Displacement
%% Boundary Set-1
O sk Static Load [C)slope Stability(SRM)
i £k Insitu Str
e Click Save 3 ‘E/on:lasétu ess ("] Slope Stability(SAM)
| —————
Sort By Name = Show Data Activate e 1 Save 1 Close

e o e o e
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9-1 Analysis case

Al

Procedure (ﬁ Deldgw=m- ___G_TS_\:(-(\'XGTK

0 Goto AnaIyS|s > General Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis I-A_naiysE _: Resuk Tools

| r% %Sem”g #— mﬂm ‘la E'“J E!fl i BE setting

@ Give the name as CS

. I General Eu Parametric Analysis || Perform 2 Restits Output %%bes Aons%sr\]s Options || Perform
@ Select Solution Type as ---i\nah{sm Case Analysis History Tools Fatigue Analysis Case
Construc_tlon Stage' and 4 T — vl
Construction Stage Set
A B o o o o o o o o o o o o o

as 'Construction Stage Set

ITltIe cs 1

1' [ S e
Description Analysis Control k3

I- - - L]
@ Click OK ISqution Type  Construction Stage v : Output Control 2

1 Construction Stage Set Construction Stage Set-1 >

———

Analysis Case Model
All Sets s Active Sets

Solve Each Load Set Independently Sorting Name :: Cancel Apply
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Step

(08 10-1Analysis

CWILETLIV.EN G- o

Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Resut  Tools

ta E';: ‘ ng B Setting

@ Goto Analysis > Perform ' % — o " o

. +) Modelng
Select CS (Construction Stage General B parametric Analysis J Perform History || Analysis Options || Perform
g i 15 Results Output Probes || Option
Analysis) ==t
Analysis Case Analysis History Tools Fatigue Analysis Case
© ClickOK
GTS NX Solver X
1 1 <3/ Save As
@ lee the Flle name as e] Name T I'iEt‘lOn O-f-\e‘ . < Local Disk (E) » Akash » Training Materials » 5day » Day3 - 4| search Day 2 2]
MN Curve Analysis r‘ W= . Desc : Prp——— : =
@ save it at desired location
B videos
e s
T e ... .}
S i il e T ————— ———— ]
[ ———— ] m———
[ check on/off 1 0K I cancel e felee -__ — ___
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Step

{68 11-1 Results > Extract

DeBdg+« -~ - -

P Y ed ure - Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic 2

£4& Combination [=2 Contour| @) Smooth ~ Edge Type ~ || &, Probe &P LOF sum

I@ Diagram | & Deform ~ Fill ~ ﬂﬁ’lgﬂis_tg) Iso. £ Cutting Diag.

(1) Go to works tree and Enable mesh

sets to check the results. Jx Calculation Vector ~ XYZ Direction - |l No Results ~ @ Extract : L% Others ~
Result General === = =GV anced
: =~ J ™ L~ i PN PN 3 w S :
@ Go to Works Results> Advanced> 5 .= a2 B @ extrace 1=
Extract
Output Data
Analysis Set  SC ~
® select Output Data > Result Type IResuit Type  Beam Element Forces ::
> Beam Element Forces Re;h:--;\_--_--_--\_e

Step: Results

@ sclect Node/Element

B 52:INCR=1 (LOAD=1.000):Beam Element Forc|

@ Select all the Elements in
Lining
@ Click Table

Select All Unselect All

e e |
Order
1 1

] () Step © node/Element |

L = ——— |

Object o

Node Element

|  Element Result Extraction
_| © user Defined

1
JL Select Object 6422t06446
| NN SN BN S BEE SEE SE SE .
i sor X Y Z | [_]Ascending

Maximum Minimum () Abs. Max

Only Show Moda/Element

Extraction Position in Element Node 1 b
T

{1 s
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Step

{68 11-2 Results > Extract

Procedure

: S2INCR-1 B2INCR=T T SZINCR=1 B2INCR=1 T |~ SZINCR-1 T SZINCR=1
X Y z . . . . . .
@ On clicking table, following No | Hlement m) m) m 1| Aarorct sﬂﬁémvl SHEAR FORCEZ ‘ﬁgﬁu‘ém‘l BENDING NONENT B;dlb(l)ﬁg: NOMENT
table will open ’ I Noget Node 1 Node 1 Node 1 i
2 B3| A9219Me000| 49345780001  0.000000c+008|  A311607e+003]  No000ontes0o  47z642e+000|  K0.000000+CH0 SRR | 0.000000e+000
@ select the Axial Force, Bending 3 B2|  A060Ge000|  1G7630e+000]  0000000s+00)|  2095766e+003|  NO000000e+00§  9.163608e+000|  0.000000e+GH0 0.000000¢+000
I B8] 9200916000 | 4.93576001)  000000s+U0)|  1315329+003]  BO00D000er00y  6545080e+000 | N0.000000+§0 TR 1 o.000000e000
Moment and Shear Force 5 5426 A7T30793e+000| 9550098001 0.000000e+00§|  151499e+003)  N0.000000e+00§  1262232e+001|  .000000+0§0 0000000000
column and right click > Export to 6 B21|  630606e001|  -1@07114e+000]  0.000000s+00)|  2324236e¢003]  pO00000e+00d]  997475Ee+000|  50.000000e+DO ; 0.000000¢+000
7 B28]  18M890e+000|  70443e001)  0000000=+00d|  A378674e+003|  g0000000e+00d]  4211330e+000 | 50.000000e+aho 0.000000+000
Json B B20|  1264796e+000|  1G08T6er00d  0.000000e+00)|  A.46372e+003]  o.0oooone=0od  1a4cadseront|  poooooo+cho [RICEIEE 0.000000¢+000
9 B0|  6AdB3e00T|  -179630e¢000]  0.000000e+0h|  22190%0e¢003|  ooooonterood  -s7seondernon|  o.ooooooe+cho [HE 0.000000¢+000
@© Save the Json file. We will import 1 B3| A245908001|  1980314e+000]  0000000s+00y|  2442578e+003| Mo000000e+00d  247574ter0on|  o0o0o0oe+cho [HR 0.000000¢+000
. . 1 B3| 160527504000 |  -1166301e+000]  0000000s+00)| 164326604003  No000000e+00g  -1362601e+001|  Ko0o00noe+gho 0.000000¢+000
it for generating curves. 1 B33 1968633e000| 24868996001 0.000000e+00§|  1237385e+003| No.000000e+00§]  <2s8276e+000|  hoooooe+cho [NNEIORIIETION ¥ 0.000000e+000
1 B3] 630606e001|  1@07114e+000]  0.000000s+00f|  2330650¢+003| h0000000e+00y  9572617er000|  oooooooe+ogo R 0.000000¢+000
u B3| 160s205e+000|  1166307e+000]  0.000000s+00)|  1643753e+003|  g0000000e+00q]  1422004e+001| 40.000000e+DO 177840 0.000000¢+000
1 B3| A205900:001|  1900314e+000 | 0.000000e<000|  24366%e+003|  go.00000ne<0od]  3.021370e+000]  .000000e+cko [E 0.000000¢+000
1 B3| 126479604000 | 152667504000 0.000000s+008| 194612764003 |  o0ooooteroodl  14161e+001|  y0.000000+dho 0.000000¢+000
1 B3| A0520%000|  167630e+000]  0.000000=+008|  2100577e+003|  Rooooonteroof  9ttesedernon| po.cooonoerdho 0.000000¢+000
1 B39]  AMGU1es000|  1356298e+000]  0.000000s+00§|  1795140e+003|  O000000e+00f  1226474ev001|  0.000000+GH0 : 0.000000¢+000
19 B0|  ATIT9eR000|  9.560%6e001)  0000000s+0|  -15162r9e+003|  Mo000000er00f)  1i1s2riernor|  Ko0oooooercho 0.000000¢+000
0 §01)  Aaqpteennnl i amoomennn | _nnononsgn | 18027606+003]  BO00D000e+00§  1351089+001|  K0.000000+§0 0.000000¢+000
2 ] 19 Sorting Dialog... W0 1296534003 N0.000000e+00Q]  £405777e+000]  B0.000000e+(0 0.000000¢+000
2 3] 8l Style Dialog.. #00f | 2200836ex003| 0 000000e+00q 89878235000 40 00000-+p0 [ RAGIERE 0.000000+000
B Bar] A ' W 12400934003 0.000000e+00d]  2144971e+000]  g0.000000e+0 0.000000¢+000
2 5| 1 Show Graph... aob tarearteroa|  go.000o0oe=00d|  a7aeraes000|  go.ooooooe+ho [RRENTRUH § 0.000000+000
P3 I ol 24058204003 Bo.0ovo0te=00d]  6ea7esee0nt | p.oooooe+cho R 1 0.000000¢+000
Export to Excel = = —— 1" T | = y—y=—y= -
| Exporttolon |
“([»]\Beam Element Forces / / \ v
\
Axial Force(N) Shear Force(Q) Bending Moment(M)
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11 11-3 Results > M-N Curve

"/(‘_& 0O E Dx. c.-. - ==z 5 GTS NX - [M-N Interactiog 20 [TWI
y |
Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Resut]  Tools |

-
b Y E Color Type ~ Il Vertical Tile Model LBC A is & Resulr = 1 1 ..rl
i \ E odel nalysis & Results - E Fii Q
0 Go to Tools tab > OpthnS > ChJ _* Random Color(Geom) =] Horizontal Tie Properties [] Task Pane [¥] Scale Bar Gt - ’"D . El’t ‘ =t Gl T®I ll[.-t' GTSX
Tunnel Linin g Plots Coor & Measure Query [ Cascade Output GCS Triad  [¥] Selection Toolbar Egglﬁte 3BPOF Xptimagae o1 Shiiter |Lininugn9ﬁ3ts =Jp oS R
Geometry Node/Element Arrange Show/Hide Export Flight Simulation L - Omuls About
@ Click Tunnel Lining $ a0 ool e e 5% #INLE s 2 RE/LQERACC+ BE- BEBG]|g et |
Interaction Curves > Select @) ' Coranzo Torres and Diederichs* - X
Carranza Torres and OK File
™emPer Information
o L open a0 | [RRGUAS Soeion
@ Go to File > Cl ick on Open > : Save Curl+S : Material Properties Section Properies
Open Json File (aS saved i Reset Ctrl+Shift+R i Steel Properties Steel Properties
. . i . Madilie of Flacticity Fot 2]98 kN/m2 Steel St Snarinn (<) 06 m
earller for eq UIvaIent [ —— _|2|EEG_TS_NE J_S%'I_ Eti+ihl_fl+_0_ - _! Cnmnraccive ctrennth frst 5e5 kN/m2 Steel St Heinht (tet) 0.162 m
pl‘OpertIeS) 1 Tencile strenath ftet S5e5 kN/m2 Area nf ctepl <ot (Act) 0.00475 m2
Pnicenn’c ratin vet 0.25 Mnament of Inertia (l<t) 2.23e-5 m4
@ Click on File>Im po rt GTS | Shotcrete Properties Shotcrete Properties
. B . | Maodunlis of Flasticity Fch 3e7 kN/m2 Shatrrete Thickness (tch) 0.2 m
NX \] SO n fl I e (fOI’ |mp0rt|ng | Cnmnreccive strennth frch 494 kN/m2 Arpa nf Shotrrate [Ach) 0.12 m2
|nput forces) Q Tunnel Lining Interaction curves _ X { Tencile ctrennth ftch 25e3 kN/m2 Mnment of Inertia (lch) 0.0004 m4
= N S S R R N N S S S Pnicenn’c ratin vch 0.15
: - . I —— 1 Radius of Tunnel (R) 2 m
6 CI | Ck on Get Red | Stn buted 1 Design By : |Carranza Torres and Diederichs V| 0K !
b e o o e e e e e General parameters
Curves { Total Width of lining (b) 06 m Fartars of cafety 101520

Equivalent properties

Developed By: 2
Midas R&D Center, Mumbai nﬂiDE ‘ Fa Thirknece (tea) 209 m Fa Madulis of Flacticity Fen  37862075.26 kN/m2
India

rngu';a]_pmlxﬁ;_; __ __ _Redistributed for 2 ;:
M (kNm) N (kN) Q (kN) Mst (kNm) Nst (kN) Qst (kN) Msh Nsh (kN)
-2409015... | 7.47383
9.426989.. |-1.311607... | -4.7265
-2.896089... -2.095766...|9.16380
1.287190.. |-1.315329.. | 6.54508
9.590640.. |-1.514996... | 1.26223
-7.490208... -2.324236...| 997475
8005755... |-1.378874... | -42113:
1042802.. | -1946372... | 144583

-1.064792... 1-2.219098... | -8.7660(
& & & 8 & & » » » » o DL L

1 Get Redictrihited Farree View (Crirvec Generate Renart
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11

11-4 Results > M-N Curve

Procedure

€ After Clicking Get
Redistributed Force, the
following forces will be shown.

9 Click on View Curves to
generate Support Capacity
plots.

e We can also generate report by
clicking on Generate Report
option

o User can always change the FOS
to obtain desired plots

S s e L SR E0000 ]

. #® Caranza Torres and Diederichs* = X |
File
Member Information
Sectian IN S01 Sertinn
Material Properties Section Properies '
Steel Properties Steel Properties
Madiilis of Flacticity Fot 2.1e8 kN/m2 Stesl Set Snarinn (<) 0.6 m
Comnracsive strenath frst 5e5 KN/m2  Steel Set Heinht (tet) 0.162 m
Tencile ctranath fret 5e5 kN/m2 Area of ctesl cot (Act) 0.00475 m2
Pnicenn’s ratin vet 0.25 Mnment of Inartia (lct) 2.23e-5 mé
Shotcrete Properties Shotcrete Properties
Maduhis nf Flasticity Fch 3e7 kN/m2 Shatrrete Thickness (tch) 0.2 m
Camnreccive ctrenath frch  4e4 kN/m2 Arpa nf Shatrrete [Ach) 0.12 m2
Tencile ctrennth ftch 25e3 kN/m2 Mnment of Inertia (lch) 0.0004 md
ol 0.15 Razius of Tunnel (R) 2 ' m
Generalparamgtgrs e el p——
Total Width of lining (b) 0.6 m Fartors of safety 101520 _
Equivalent properties e
Fa Thirknesc (ten) 209 m Fa Maduhis of Flacticity Fen  37862075.26 kN/m2
Input forces from numerical anaiys}; : Redistributed foi 35
M®&Nm) NGN)  QN) I Mst (Nm) Nst@N)  Qst(N)  Msh Nsh (kN) :
-2409015.. | 7.47383 ! 3097967.. | 5403243.. |0216156.. |-7613572.. | 1868.690.. :l
9.426989.. -1.311607.. -4.7265 ] 2726452.. |293.6873.. |-1.366999..|6.700536.. |1017.919.. |
v-2.896089... -2.095766... ‘9.16380 :-0.837600... :469.8559.., ‘2.650336... :-2‘058488.“ ‘ 1625.910... :
1.287190.. | -1.315329.. ‘6.54508 : 3.722782.. 12944095.. |1.892953.. |9.149117.. |1020919.. :
9.590640.. | -1.514996.. 126223 12773783.. |339.2712.. |3.650599.. |6.816856.. |1175.724.. 1
| 7.490208... | -2.324236... | 9.97475 2166301, 5212164, |2684876.. |-5323906.. | 1803019, §
:8.005755.. .-1.378874... i—4.21 13: {2.315406... -308.8113... - -1.21799%... A 5.690348... - 1070.062... :
1.042802.. | -1.946372.. ‘ 1.44583 : 0.301596.. ‘436.2413.“ »4.181611‘.. '0.741205‘,. 1510.130.. :
-1.064792... | -2.219098... | -8.7660( 1-3.079567... 1497.7527.. |-2535284.. |-7.568352.. 1721.345,.J
K | IR TR
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11 11-5 Results > M-N Curve

Procedure

View curves will generate

. [Chartchrm = X
following curves.
M-N Curve (Steel) M-N Curve (Shotcrete)

Blue points represent the demand | o] Factors of safety

| ] ::_5 4000 4
Green , Orange, Red Curve | 10003 2
represent the Capacity for the FOS 1, 4 30003
15,2 | 2 °f Z ool
As we can see that demand is 10007 1000 ]
inside the capacity plots, indicating -
that the tunnel lining design is ] | | ; | | °]
Safe .‘ -100 -50 r\0/| 50 100

2000
4000 -
t 1000
3000
z oA z
2000
1
| -1000-
1 1000
-2000 0]
iy 1 ' i t ———F | ! !
1 41500 -1000  -500 0 500 1000 1500 -800 600 -400 -200 O 200 400 600 800
Q Q
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Happy Modelling
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